书签 分享 收藏 举报 版权申诉 / 30

类型CAD问答题含答案.docx

  • 文档编号:2315090
  • 上传时间:2024-07-04
  • 格式:DOCX
  • 页数:30
  • 大小:38.36KB
  • 配套讲稿:

    如PPT文件的首页显示word图标,表示该PPT已包含配套word讲稿。双击word图标可打开word文档。

    特殊限制:

    部分文档作品中含有的国旗、国徽等图片,仅作为作品整体效果示例展示,禁止商用。设计者仅对作品中独创性部分享有著作权。

    关 键  词:
    CAD 问答题 答案
    资源描述:

    1、1、如何替换找不到的原文字体?复制要替换的字库为将被替换的字库名,如:打开一幅图,提示未找到字体jd,你想用hztxt.shx替换它,那么你可以去找AutoCAD字体文件夹(font)把里面的hztxt.shx 复制一份,重新命名为jd.shx,然后在把XX.shx放到font里面,在重新打开此图就可以了。以后如果你打开的图包含jd这样你机子里没有的字体,就再也不会不停的要你找字体替换了。2、如何删除顽固图层?方法1:将无用的图层关闭,全选,COPY 粘贴至一新文件中,那些无用的图层就不会贴过来。如果曾经在这个不要的图层中定义过块,又在另一图层中插入了这个块,那么这个不要的图层是不能用这种方法

    2、删除的。方法2:选择需要留下的图形,然后选择文件菜单-输出-块文件,这样的块文件就是选中部分的图形了,如果这些图形中没有指定的层,这些层也不会被保存在新的图块图形中。方法3:打开一个CAD文件,把要删的层先关闭,在图面上只留下你需要的可见图形,点文件-另存为,确定文件名,在文件类型栏选*.DXF格式,在弹出的对话窗口中点工具-选项-DXF选项,再在选择对象处打勾,点确定,接着点保存,就可选择保存对象了,把可见或要用的图形选上就可以确定保存了,完成后退出这个刚保存的文件,再打开来看看,你会发现你不想要的图层不见了。方法4:用命令laytrans,可将需删除的图层影射为0层即可,这个方法可以删除具

    3、有实体对象或被其它块嵌套定义的图层。3、打开旧图遇到异常错误而中断退出怎么办?新建一个图形文件,而把旧图以图块形式插入即可。4、在 AUTOCAD中插入 EXCEL表格的方法。复制EXCEL中的内容,然后在CAD中点编辑(EDIT)-选择性粘贴(PASTE SPECIAL)-AutoCAD图元-确定-选择插入点-插入后炸开即可。5、在 Word文档中插入 AutoCAD图形的发法。可以先将AutoCAD图形拷贝到剪贴板,再在Word文档中粘贴。须注意的是,由于AutoCAD默认背景颜色为黑色,而Word背景颜色为白色,首先应将AutoCAD图形背景颜色改成白色(工具-选项-显示-颜色)。另外,

    4、AutoCAD图形插入Word文档后,往往空边过大,效果不理想,可以利用Word图片工具栏上的裁剪功能进行修整,空边过大问题即可解决。6.将AutoCAD中的图形插入WORD中有时会发现圆变成了正多边形怎么办?用VIEWRES命令,将它设得大一些,可改变图形质量。7、将AutoCAD中的图形插入WORD时线宽问题。当需要细线时,请使用小于等于0.25的线宽;当需要粗线时,设置大于0.25的线宽(大于0.25的线在Word里面打印时,打印出来的宽度大于0.5mm)。注意:必须在CAD里面激活线宽显示,如果从Word里面双击编辑过图片,请重新检查激活线宽。当需要的线宽在0.25-0.5之间时,请使

    5、用多段线设置宽度。8、AutoCAD在XP操作系统下打印时致命错误怎么办?这跟AutoCAD 2002及以上版本使用打印戳记有关。在2000版时,增补的打印戳记功能就有很多的BUG,这个功能在2002版本后就直接做为AutoCAD功能。该功能在98操作系统中是完全没有问题的,但在有些XP系统中就会出错。所以在XP系统中最好不要去开启该功能。如果你已经不幸开启了该功能而使AutoCAD在打印时出现致命错误,解决的方法只能是这样:在AutoCAD的根目录下找到AcPltStamp.arx文件,把它改为其它名称或删除掉,这样再进行打印就不会再出错了,但也少了打印戳记的功能,该方法对于2002版及20

    6、04版均有效。9、在 AutoCAD2002中移动文字就出错是什么缘故?移动文字时注意不要跨越尺寸线等文本,否则cad就会出现致命错误,取消正交绕过这些对象。10、打开dwg文件时,系统弹出 “AutoCADMessage”对话框提示 “Drawingfileisnotvalid”,告诉用户文件不能打开怎么办?这种情况下可以先退出打开操作,然后打开“File”菜单,选“DrawingUtilities/Recover”命令,或者在命令行直接用键盘输入“recover”,接着在“SelectFile”对话框中输入要恢复的文件,确认后系统开始执行恢复文件操作。11、在多行文字( mtext)命令中

    7、使用 Word97编辑文本。Mtext多行文字编辑器是AutoCADR14中的新增功能,它提供了Windows文字处理软件所具备的界面和工作方式,它甚至可以利用Word97的强大功能编辑文本,这一功能可以用如下方法实现:打开Tools菜单选Preferences命令,Preferences对话框弹出后,打开Files/TextEditor,Dictionary, andFontFileName/TextEditorApplication/Internal,双击Internal,出现Selectafile对话框,接着找到Winword.exe应用程序文件,击打开钮,号后单击OK返回。完成以上设置

    8、后,用户如再使用mtext命令时系统将自动调用我们熟悉的Word97应用程序,为AutoCAD中的文本锦上添花。12、AutoCAD图导入 photoshop的方法。这已经是一个很古老的问题了,解决的方法就是虚拟打印!下面一步步的来(为方便大家,采取中英文对照,括号里面是英文版):1) 打开文件(file)菜单下的打印机管理器(plottermanager)。2) 运行打印机添加向导(Add-A-Plotter Wizard)。3) 点击下一步(next),在右边的选项中选择我的电脑(MyComputer),继续下一步,进入打印机型号(Plotter Model)选择页面。4) 在左边的厂商(

    9、Manufacturers)中选择光栅文件格式(Raster File Formats),这是我们可以看到在右边的型号(Model)中列出了很多种我们熟悉的图形格式,我习惯于使用JPG格式,选择独立的JPEG编组(Independent JPEG Group JFIF),点击下一步(next),直到完成。这样我们以后就可以将CAD图形输出位JPG格式了。接下来我们来看看该如何使用它。5) 用CAD做好一幅图后,我们打开文件(file)菜单下的打印(plotter.)。在打印对话框中,在打印机类型中选择我们刚刚装好的Independent JPEG Group JFIF,在下面的打印到文件(pl

    10、ot to file)里添上生成的文件名称和路径,这个文件就是一个可以再photoshop中编辑的图形了。在页面设置中选择一个我们需要的尺寸,其他的就和使用真正的打印机方法是一样的。点击打印后,等几秒钟,图形就生成了。注:系统默认的页面尺寸只有1280*1600,这个尺寸并不能满足我们的需要。我们可以在打印机的属性中自定义我们所需要的尺寸。Enjoy!补充:如果cad是2004或更高版本,就不用自己装打印机了,在打印设备中有一个PublishToWeb JPG.pc3的打印机,直接用就行了6) 补充曾老师的一点,如果你想导出纯黑色线形记得要在出图的同时把所有颜色的笔号都改为7号色,这样就可以导

    11、出纯黑色的图了,记得要在PS里把模式改为RGB,这样图象会更清晰。13、修改完ACAD.PGP文件后,不必重新启动AUTOCAD立刻加载刚刚修改过的 ACAD.PGP文件的方法。键入REINIT命令,勾选PGP,再确定。14、从备份文件中恢复图形首先要使文件显示其扩展名(打开我的电脑在工具-文件夹选项-查看-把隐藏已知文件的扩展名前面的钩去掉);其次要显示所有文件(打开我的电脑在工具-文件夹选项-查看-隐藏文件和文件夹-选显示所有文件和文件夹);再次找到备份文件(它的位置可以在工具-选项-文件-临时图形文件位置查到),将其重命名为.DWG格式;然后用打开其他CAD文件的方法将其打开即可。15、

    12、解决AutoCAD2005不能注册的方法去掉文件和文件夹的隐藏性。删除 C:Documents and SettingsAll UsersApplication DataAutodeskSoftware LicensesB2260000.dat17、AUTOCAD中的工具栏不见了怎么办?点工具-选项-配置-重置;也可用命令MENULOAD,然后点击浏览,选择ACAD.MNC加载即可。18、如何关闭CAD中的*BAK文件?1) 工具-选项,选打开和保存选项卡,再在对话框中将每次保存均创建备份即CREAT BACKUP COPY WITH EACH SAVES前的对钩去掉。2) 也可以用命令ISA

    13、VEBAK,将ISAVEBAK的系统变量修改为0,系统变量为1时,每次保存都会创建*BAK备份文件。19、如何调整AUTOCAD中绘图区左下方显示坐标的框?按F6键切换。或者将COORDS的系统变量修改为1或者2。系统变量为0时,是指用定点设备指定点时更新坐标显示。系统变量为1时,是指不断更新坐标显示。系统变量为2时,是指不断更新坐标显示,当需要距离和角度时,显示到上一点的距离和角度。20、绘图时没有虚线框显示怎么办?修改系统变量DRAGMODE,推荐修改为AUTO。系统变量为ON时,再选定要拖动的对象后,仅当在命令行中输入DRAG后才在拖动时显示对象的轮廓;系统变量为OFF时,在拖动时不显示

    14、对象的轮廓;系统变量为AUTO时,在拖动时总是显示对象的轮廓。File菜单,选DrawingUtilities/Recover命令,或者在命令行直接用键盘输入recover,接着在SelectFile对话框中输入要恢复的文件,确认后系统开始执行恢复文件操作。21、选取对象时拖动鼠标产生的虚框变为实框且选取后留下两个交叉的点怎么办?将BLIPMODE的系统变量修改为OFF即可。22、命令中的对话框变为命令提示行怎么办?将CMDDIA的系统变量修改为1。系统变量为0时,为命令行;系统变量为1时,为对话框。23、如何给AutoCAD工具条添加命令及相应图标?以CAD 2004为例 CAD的工具条并没

    15、有显示所有可用命令,在需要时用户要自己添加。例如绘图工具条中默认没有多线命令(mline),就要自己添加。做法如下:视图工具栏命令选项卡,选中绘图右侧窗口显示相应命令 这时找到多线,点左键把它脱出,若不放到任何已有工具条中,则它以单独工具条出现;否则成为已有工具条一员。这时又发现刚拖出的多线命令没有图标!就要为他添加图标。做法如下:把命令拖出后,不要关闭自定义窗口,单击多线命令,在弹出的面板的右下角,给它选择相应的图标!这时,我们还可以发现,cad允许我们给每个命令自定义图标。这样做个个性化工具条就变得easy了!昀后,要删除命令,重复以上操作,把要删除命令拖回,然后在确认要求中选是就行了。24、怎么修改CAD的快捷键?CAD2002及以下,直接修改其SUPPORT目录下的ACAD.PGP文件即可。CAD2004是在工具-自定义-编辑自定义文件-程序参数(ACAD.PGP)处 。25、在AutoCAD中有时有交叉点标记在鼠标点击处产生怎么办?用BLIPMODE命令,在提示行下输入OFF可消除它。26、怎样控制命令行回响是否产生?将CMDECHO系统变量改为0或1。27、快速查出系统变量的方法?要记住多达两三百个变量有一定难度,可以用以下方法查出是哪个变量出了差错。为叙述方便,将有问题的文件命

    展开阅读全文
    提示  兔兜文库所有资源均是用户自行上传分享,仅供网友学习交流,未经上传用户书面授权,请勿作他用。
    关于本文
    本文标题:CAD问答题含答案.docx
    链接地址:https://www.tudouwenku.com/doc/2315090.html

    若发现您的权益受到侵害,请立即联系客服,我们会尽快为您处理!

    copyright@2008-2024 兔兜文库 版权所有

    鲁公网安备37072502000182号  ICP备案号:鲁ICP备2021021588号-1  百度保障

    兔兜文库
    收起
    展开